Internet & phones in Morton Hall
Incident Report for Ohio University
Resolved
Internet & phones in Morton Hall: Service has been restored.
Technicians continue to search for a root cause for the outage.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 17 days ago. Jan 31, 2019 - 15:17 EST
Investigating
Internet & phones in Morton Hall: Technicians are investigating issues with this service. We will provide updates as they become available.

Affected services:
Morton Hall 5th Floor
Wired Internet
WiFi
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 17 days ago. Jan 31, 2019 - 14:39 EST
This incident affected: Internet & Phones (Internet & phones in specific buildings).