Financial & HR Administration Support (Oracle e-Business & related apps)
Incident Report for Ohio University
Resolved
e-Biz: Service restored. The outage was an unintended consequence of preparations for upcoming scheduled maintenance on BobcatBUY. Please report any lingering issues to the IT Service Desk, https://www.ohio.edu/oit/help
Posted Nov 02, 2016 - 13:27 EDT
Identified
eBiz: This outage is related to a problem with one of the servers that gets randomly assigned to a user when they log in. We are in the process of fixing this problem. In the meantime, you way be able to work around this problem with one or more of these steps:

1. Clear your browser cache (http://refreshyourcache.com)
2. Login to ebiz via a Private or Incognito browser window
Posted Nov 02, 2016 - 12:59 EDT
Investigating
Financial & HR Administration Support (e-Biz) - We are receiving reports of users unable to login to e-Biz. Technicians are investigating the issue.

AFFECTED SERVICES:
Oracle E-Business Suite:
Oracle HRMS
Oracle FMS
Employee Management System
OUFMS Reporting
My Personal Information
BobcatBUY
Online Graduate Appointments
OU Funds Available
OU PO Summary View
Posted Nov 02, 2016 - 12:21 EDT
This incident affected: Financial & HR Administration (e-Biz, etc.) (Financial & HR Administration (Oracle e-Business Suite and related apps)).