Catmail email & calendar
Incident Report for Ohio University
Resolved
Catmail email & calendar: Service has been restored.


Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 4 months ago. Aug 02, 2018 - 11:54 EDT
Investigating
Catmail email & calendar: Microsoft has notified us that they are investigating issues with this service. Users may experience delays in receiving email messages. We will provide updates as they become available.

Affected services:
Catmail email and calendar

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 5 months ago. Jul 27, 2018 - 15:38 EDT
This incident affected: Collaboration Tools (Catmail, file sync & share, etc.) (Catmail email & calendar).