Athens Campus Power Outage
Incident Report for Ohio University
Resolved
All buildings and networks have been restored.
Posted 7 days ago. Jul 08, 2018 - 11:11 EDT
Update
Power has been restored to most buildings. The following are still experience network outages:

Tiffin
Gamertsfelder
Perkins
Posted 7 days ago. Jul 08, 2018 - 09:37 EDT
Investigating
There is a power outage on the Athens campus affecting multiple buildings. Facilities Management is aware has electricians working on resolving the problem.

At this time network and telephones and down in the following buildings:
Armbruster
Bird
Boyd
Central Foods
Ewing
Grosvenor
Hoover
Irvine
Parks
Perkins
Smith
Stocker
Tiffin
Transportation
True
Wray


The following buildings are known to be impacted by the power outage, but are not necessarily experiencing network outage.
Adams Hall
Atkinson
Biddle
Boyd
Central Foods
Chessa Field
Clippinger
Club House
Convo
Cutler
Dougan
Ewing
Gamertsfelder
Grosvenor
Grover
Hoover
Irvine
James
Johnson
Lower Grounds
MacKinnon
Peden
Perkins
Pickering
Pruitt Field
Ryors
Sargent
Shively
Smith
Stocker
Surface Science
Tiffin
True Hall
Walter Field House
Weld
Wilson West Green
Wray
Wren Stadium
Posted 7 days ago. Jul 08, 2018 - 06:40 EDT
This incident affected: Internet & Phones (Internet & phones in specific buildings).