Virtual Desktops
Incident Report for Ohio University
Resolved
Virtual desktop service is operating normally again. We have sent detailed system logs to our vendor, so they can identify the cause and take steps to prevent the issue from happening again.
Posted Oct 29, 2016 - 09:49 EDT
Investigating
Virtual Desktops - Users may not be able to connect reliably to their virtual machine.
Vendor support has been contacted and is working on the problem.
Posted Oct 28, 2016 - 14:00 EDT
This incident affected: Computer & Device Support (Virtual Desktops).