Websites (www.ohio.edu)
Incident Report for Ohio University
Resolved
Websites (www.ohio.edu): Service has been restored.
Technicians continue to search for a root cause for the outage.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted Nov 29, 2018 - 15:57 EST
Investigating
Websites (www.ohio.edu): Technicians are investigating issues with the website search engine not populating results. We will provide updates as they become available.

Affected services:
Web pages hosted on www.ohio.edu
OHIO Website Homepage

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Nov 29, 2018 - 15:31 EST
This incident affected: Websites (OHIO Website (www.ohio.edu)).