Polling (Top Hat)
Incident Report for Ohio University
Resolved
Polling (Top Hat): Service was restored on December 25th.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 17 days ago. Jan 02, 2018 - 09:32 EST
Investigating
Polling (Top Hat): Top Hat is currently unable to synchronize with Blackboard. Technicians are investigating issues with this service. We will provide updates as they become available.

Affected services:
Polling via Top Hat student response system

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 29 days ago. Dec 21, 2017 - 04:38 EST