OneCard (BB Transact)
Incident Report for Ohio University
Resolved
Transact is now back online and functioning normally. The error was traced to a record contention / lock issue on the database from a run away process on a workstation.
Posted Apr 14, 2017 - 07:58 EDT
Update
OneCard (BB Transact) is still down. We are still working on fixing the issue. All laundry, vending and door access readers and the Value Transfer Station (VTS) at Alden Library are currently not working. Customers may also experience brief disruptions with pay to print and dining point of sale terminals.

Door access is functioning normally from the backups, however no changes can be made to door access lists at this time.
Posted Apr 14, 2017 - 06:47 EDT
Update
Our technicians are still troubleshooting the issue and they have contacted the vendor to help fix the issue.
Posted Apr 14, 2017 - 03:51 EDT
Investigating
We are currently having issues with OneCard (BB Transact).
Services affected include vending/laundry machines in the residence halls.
Technicians are investigating the issue.



You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Apr 14, 2017 - 02:02 EDT
This incident affected: Other (Other).