West Green network outage
Incident Report for Ohio University
Resolved
Internet & phones in specific buildings: A failed network switch was the cause for the outage. Service has been restored to Grosvenor, Wilson, and Parks Hall.


Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 9 months ago. Jan 12, 2018 - 10:37 EST
Update
Internet & phones in specific buildings: Electrical outage has been resolved but network in some West Green Buildings is still down.

Affected services:
Grosvenor, Wilson, Parks Hall
Wired Internet
WiFi
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 9 months ago. Jan 12, 2018 - 08:18 EST
Identified
West Green buildings Grosvenor, Wilson & Parks are experiencing an electrical outage that has impacted these buildings’ data network too. Facilities Management reports this outage is expected to last until 04:00am this morning.
Posted 9 months ago. Jan 12, 2018 - 02:33 EST
This incident affected: Internet & Phones (Internet & phones in specific buildings).