Web Conferencing (Adobe Connect)
Incident Report for Ohio University
Resolved
Web Conferencing (Adobe Connect): Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 8 days ago. Oct 12, 2018 - 10:24 EDT
Investigating
Web Conferencing (Adobe Connect)
Technicians are investigating issues with this service. We will provide updates as they become available.

Affected services:
Web Conferencing via Adobe Connect
connect.ohio.edu

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 8 days ago. Oct 12, 2018 - 10:17 EDT
This incident affected: Collaboration Tools (Catmail, file sync & share, etc.) (Web Conferencing (Adobe Connect)).