Currently there is a network outage at the Lancaster campus. Local calling should not be affected, however calling off campus is down.
Incident Report for Ohio University
Resolved
Lancaster: Telco restored at approx 2:00, no issues observed since that time.
Posted Mar 11, 2017 - 20:32 EST
Monitoring
Network and telephone systems are experiencing sporadic interruptions.
Posted Mar 11, 2017 - 13:57 EST
This incident affected: Internet & Phones (Regional campus Internet & phones).