Problems accessing FOODPRO Server
Incident Report for Ohio University
Resolved
The Problem with FOODPRO server has been resolved. We apologize for any inconvenience.
Posted 9 days ago. Feb 15, 2017 - 06:05 EST
Investigating
currently systems is looking into users not being able to access the FOODPRO server. users are receiving the following error:
Your account has restrictions that prevent you from logging in at this time."
Posted 9 days ago. Feb 15, 2017 - 05:45 EST
This incident affected: Financial & HR Administration (e-Biz, etc.) (Financial & HR Administration (Oracle e-Business & related apps)).