Regional Campus Internet & Phones
Incident Report for Ohio University
Resolved
Regional Campus Internet & Phones
Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jul 08, 2020 - 11:31 EDT
Identified
Regional Campus Internet & Phones: Technicians are investigating issues with this service. We will provide updates as they become available.

Affected services:
Zanesville
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jul 08, 2020 - 09:28 EDT
This incident affected: Internet & Phones (Regional campus Internet & phones).