Internet Service - Proctorville Campus
Incident Report for Ohio University
Resolved
Internet and telephone service at Proctorville Campus have been restored.
Root Cause: Telco equipment failure after scheduled software upgrades.
Posted Dec 14, 2016 - 14:51 EST
Update
Internet and telephone service at Proctorville remain unavailable. Horizon technicians are working on the issue. We still do not have an estimate on when service will be restored.
Posted Dec 14, 2016 - 13:41 EST
Update
Internet and telephone service at Proctorville remains unavailable. Horizon has dispatched a second repair crew. We still do not have an estimate on when service will be restored.
Posted Dec 14, 2016 - 10:47 EST
Identified
Internet & Telephone Services, Proctorville Campus, down for all users.
Outages caused by work/maintenance performed by Horizon, their internet provider.
Posted Dec 14, 2016 - 08:41 EST
This incident affected: Internet & Phones (Telephone).