Academic apps (Course Offerings, Faculty & Advising Center, etc.)
Incident Report for Ohio University
Resolved
Academic apps (Course Offerings, Faculty & Advising Center, etc.): Service has been restored. The immediate cause was related to a disk space problem. Restarting the apps, allocating more space, and reducing the size of a log file restored service, but technicians continue to search for a root cause for the outage.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 4 months ago. Jan 04, 2018 - 17:31 EST
Investigating
Academic apps (Course Offerings, Faculty & Advising Center, etc.): Technicians are investigating issues with some custom applications. We will provide updates as they become available.

Affected services:
Various web apps that rely on student data, including:
Course Offerings
Faculty and Advising Center
Textbook
Online Graduate Appointments
GRADS
Financial Aid Online Services
AFG

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 4 months ago. Jan 04, 2018 - 16:52 EST
This incident affected: Student Administration (PeopleSoft, etc.) (Academic Apps (Course Offerings, Faculty & Advising Center, etc.)).