OnBase (Enterprise Document Management)
Incident Report for Ohio University
Resolved
OnBase (Enterprise Document Management): Technicians have resolved the issue. Documents imported on 7/23/18 and 7/24/18 are now accessible by all clients.


Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 19 days ago. Aug 01, 2018 - 15:38 EDT
Update
OnBase (Enterprise Document Management): Documents imported into OnBase on 7/23 and 7/24 are not accessible by any client. Documents imported before 7/23 and after 7/24 are accessible by all clients. We will provide updates as they become available.

Affected services:
OnBase electronic document management system

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 26 days ago. Jul 25, 2018 - 10:23 EDT
Investigating
OnBase (Enterprise Document Management): OIT is currently investigating degraded performance for the OnBase Thick and Web Clients. Certain documents created on or after 7/23 may only be accessible via the OnBase Unity Client.

Affected services:
OnBase electronic document management system

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 27 days ago. Jul 24, 2018 - 15:37 EDT
This incident affected: Other (OnBase (Enterprise Document Management)).