OHIO IDs & Passwords (MyID)
Incident Report for Ohio University
Resolved
OHIO IDs & Passwords (MyID): Service has been restored.
Technicians continue to search for a root cause for the outage.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 5 months ago. Jan 04, 2019 - 17:33 EST
Investigating
OHIO IDs & Passwords (MyID): Technicians are investigating issues with this service. We will provide updates as they become available.

Affected services:
OHIO ID activations
account.ohio.edu (MyID) / Account Management
IDM
Workforce
Oracle Ebiz


You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 5 months ago. Jan 04, 2019 - 13:02 EST
This incident affected: Accounts, Passwords and ID Cards (Accounts & Passwords) and Websites (My OHIO Portal).