OnBase (Enterprise Document Management)
Incident Report for Ohio University
Resolved
OnBase (Enterprise Document Management): Service has been restored.
To prevent this problem from happening in the future, we will schedule regular maintenance restarts during non-business hours for the part of the service that keeps track of recent logins.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 3 months ago. Jun 23, 2018 - 00:10 EDT
Identified
The login problem has been traced to an issue with the way OnBase keeps track of who has logged out recently. Fixing this problem will require a restart. To avoid disrupting existing OnBase sessions, we will perform that restart after business hours today. If you have trouble logging into OnBase, wait a few minutes and try again. We apologize for the inconvenience.
Posted 3 months ago. Jun 22, 2018 - 14:44 EDT
Investigating
OnBase (Enterprise Document Management): Some users may experience difficulties logging into the application. We will provide updates as they become available.

Affected services:
OnBase electronic document management system

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 3 months ago. Jun 22, 2018 - 14:22 EDT
This incident affected: Other (OnBase (Enterprise Document Management)).