Internet & Phones in Gordon K Bush Ohio University Airport
Incident Report for Ohio University
Resolved
Internet & Phones in Gordon K Bush Ohio University Airport
Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 19 days ago. Jul 29, 2019 - 13:59 EDT
Investigating
Internet & Phones in Specific Buildings
Technicians are investigating issues with this service.


Affected Buildings and Services:
Gordon K Bush Ohio University Airport
Wired Internet
WiFi
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 20 days ago. Jul 29, 2019 - 11:34 EDT
This incident affected: Internet & Phones (Internet & phones in specific buildings).