"OHIO University" Wi-Fi
Incident Report for Ohio University
Resolved
Removing message from Status Page.
Posted 2 months ago. Mar 18, 2019 - 09:08 EDT
Investigating
Some users of the "OHIO University" wireless network lost their connections. To restore access, connect your device to the "eduroam" wireless network and use your full OHIO email address as your username when prompted to login.

This problem was an unintended side effect of a change made to the "OHIO University" wireless network in preparation for retiring that name in May.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 3 months ago. Feb 28, 2019 - 12:13 EST
This incident affected: Internet & Phones (Internet & phones on all campuses).