Internet & phones in specific buildings
Incident Report for Ohio University
Resolved
This incident has been resolved as of 1:20pm EST
Posted 3 months ago. May 15, 2018 - 13:44 EDT
Investigating
Internet & phones in specific buildings: Technicians are investigating issues with this service. We will provide updates as they become available.

Affected services:
The Ridges - Buildings 8, 9, 10
Wired Internet
WiFi
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 3 months ago. May 15, 2018 - 13:01 EDT
This incident affected: Internet & Phones (Internet & phones in specific buildings).