University and Regional Internet
Incident Report for Ohio University
Resolved
Maintenance was performed between 3:30AM and 4:30AM to upgrade services and resolve the issue that caused the brief interruption. Internet and phones are fully operational.
Posted Sep 21, 2017 - 08:23 EDT
Monitoring
University and Regional Internet

Ohio University Athens campus and regional campuses experienced a brief Internet outage from 3:56PM until 4:09PM. This outage was caused by a known bug in a key piece of network equipment. Services have been restored and technicians are working with the vendor to resolve. Technicians will continue to monitor the issue.

Affected services:
Wired Internet
WiFi

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Sep 20, 2017 - 16:28 EDT