Regional Campus Internet & Phones - Pickerington
Incident Report for Ohio University
Resolved
Power restored and service provider repaired faulty equipment. Network and telephone services restored.
Posted Oct 21, 2020 - 13:50 EDT
Update
Regional Campus Internet & Phones
The power outage is due to a piece of Horizon's equipment that has failed. Horizon technicians are onsite replacing malfunctioned equipment. There is no estimated time of restoration at this time.

We will post updates when they become available.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Oct 21, 2020 - 11:08 EDT
Update
We are continuing to investigate this issue.
Posted Oct 21, 2020 - 06:27 EDT
Investigating
Regional Campus Internet & Phones: AEP has a planned outage affecting Pickerington Campus. The estimated restoration is 8:00 AM.

Affected services:
Pickerington
Wired Internet
WiFi
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Oct 21, 2020 - 06:26 EDT
This incident affected: Internet & Phones (Regional campus Internet & phones).