Catmail email & calendar
Incident Report for Ohio University
Resolved
Per Microsoft, this issue was resolved yesterday afternoon.
Neither Microsoft nor OIT registered customer calls reporting related issues.
Posted 6 months ago. Jun 08, 2017 - 10:34 EDT
Identified
Catmail email & calendar

Microsoft has notified us that some users may experience slow email delivery. Microsoft's original notice is included below.

Affected services:
Catmail email and calendar

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.

*Office 365 Exchange Online Incident EX105149*

*Service status:* Service degradation

*User impact:* Users may be experiencing delays when receiving email messages.

*Current status:* We've determined that a recent update caused some mailflow components to perform below acceptable thresholds, creating a backlog of queued messages. We're currently halting the deployment and reverting back to a previous configuration to remediate impact. This is expected to take up to sixteen hours to complete.
Posted 6 months ago. Jun 07, 2017 - 12:49 EDT