Southern Campus is unable to make outbound and receive inbound calls
Incident Report for Ohio University
Resolved
Outage was resolved at 9:12 am. Ouatage was due to faulty cross connect.
Posted 7 days ago. Jun 19, 2017 - 09:33 EDT
Update
Technicians on site. No estimate given for restoration.
Posted 7 days ago. Jun 19, 2017 - 08:28 EDT
Identified
A T1 line is down which is causing Southern Campus to be unable to make calls off campus and receive them. They still can make calls within campus. a ticket has been sent to the provider.
Posted 7 days ago. Jun 19, 2017 - 03:57 EDT
This incident affected: Internet & Phones (Regional campus Internet & phones).