BobcatBUY
Incident Report for Ohio University
Resolved
BobcatBUY (Procurement: Requisitioning, Purchasing System)
Service has been restored.

At approximately 1:42 pm ET today, July 26, 2021, the JAGGAER Indirect Production environment (US Domain) was patched and brought out of maintenance. We are monitoring closely and performance has returned to normal operating levels.

Affected services:
BobcatBUY

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jul 26, 2021 - 14:30 EDT
Update
BobcatBUY (Procurement: Requisitioning, Purchasing System)
JAGGAER, the vendor that provides BobcatBUY, has announced that BobcatBUY has been placed into Maintenance Mode to recover from performance issues that have been identified.. At this time all user access and inbound integration such as Invoice Imports will result in an error until services are restored.

We will post updates at least every 24 hours.

Affected services:
BobcatBUY

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jul 26, 2021 - 12:10 EDT
Investigating
BobcatBUY (Procurement: Requisitioning, Purchasing System)
JAGGAER, the vendor that provides BobcatBUY, is investigating issues with this service. Users have reported intermittent performance issues.

We will post updates at least every 24 hours.

Affected services:
BobcatBUY

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jul 26, 2021 - 10:39 EDT
This incident affected: Financial & HR Administration (e-Biz, etc.) (BobcatBUY).