Regional Campus Internet & Phones (Proctorville)
Incident Report for Ohio University
Resolved
Technicians repaired the line and service has been restored since 12:30am.
Posted Sep 22, 2017 - 01:28 EDT
Update
Our provider had to get parts for the repair and it is estimated that it will take another 1.5 hours.
Posted Sep 21, 2017 - 23:33 EDT
Update
Technicians are still working on the issue. The current estimate for the repairs to be completed is 10:30pm.
Posted Sep 21, 2017 - 18:41 EDT
Update
Technicians from Horizon Telecom are on site at Proctorville and are working to repair the damaged fiber and restore service. We do not yet have an estimated time for repair.
Posted Sep 21, 2017 - 11:29 EDT
Identified
Regional campus Internet & phones (Proctorville)
A fiber line has been cut in the Horizon network, causing a complete outage of telephone and network for the Proctorville campus.
Horizon Field Technicians estimate a time of repair of 9:30am.
Affected services:
Wired Internet
WiFi
University telephones
OULN

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Sep 21, 2017 - 08:16 EDT
This incident affected: Other (Other).