Print Management (Pharos)
Incident Report for Ohio University
Resolved
Our techs applied a fix that should fix the printing issues. We will monitor it to make sure everything is working.
Posted Jan 26, 2017 - 18:50 EST
Investigating
Our technicians are currently investigating an issue regarding uploading documents to MyOhioPrintCenter, based upon reports of service interruptions and failed print attempts.

Affected services:
Pharos printer management software for departmental and public printers in various university locations

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above
Posted Jan 26, 2017 - 13:35 EST
This incident affected: Computer & Device Support (Managed Printing for Departments).