Currently ironton campus is experiencing problems with inbound and outbound calls
Incident Report for Ohio University
Resolved
The AT&T cable at Southern Campus has been replaced and the telephone service has been migrated to it.
Posted 16 days ago. Jul 31, 2017 - 17:40 EDT
Update
AT&T is currently on site at the Southern campus to replace the faulty cable that has been causing the telephone issues.
Posted 16 days ago. Jul 31, 2017 - 10:53 EDT
Monitoring
Ironton Campus, phones are currently working, AT&T will make permanent repair Monday 07/31, service may be unavailable at times until the repair is made.
Posted 18 days ago. Jul 29, 2017 - 16:30 EDT
Update
Ironton campus phones are working at this time, technicians are continuing to investigate.
Posted 18 days ago. Jul 29, 2017 - 14:39 EDT
Investigating
The T1 line is currently having problems. there are no inbound and outbound calls on the campus. A call has been made to AT&T. We hope to have the issue resolved soon
Posted 18 days ago. Jul 29, 2017 - 04:25 EDT
This incident affected: Internet & Phones (Regional campus Internet & phones).