ClassClimate
Incident Report for Ohio University
Resolved
The recent Class Climate problem turned out to be an issue with the way the software handles surveys that get created before participant emails have been loaded. Users were generating surveys before the full term data imports had been completed. This was causing the system to not import user emails correctly since data was already there in the form of surveys. Since this is a limitation of the software, for future terms the app administrator will ask users to wait to create their surveys until the data loads are complete.
Posted Nov 21, 2016 - 11:42 EST
Monitoring
A Class Climate workaround that our vendor proposed on Friday did not work to prevent participant counts from doubling when restoring email addresses into Class Climate. At this point, we have re-loaded the missing email addresses. Participant counts are double what they should be, but the system is usable for creating surveys. Once business hours start for our vendor (they are in a different time zone), we will work with them to fix the doubled participant counts. This fix probably will involve removing the duplicate addresses manually.

We apologize for the inconvenience and thank you for your patience as we work toward resolving this problem.
Posted Nov 21, 2016 - 10:12 EST
Update
Based on today's on-site visit from Class Climate vendor support, they have escalated the issue with their own staff. At this point, we have provided them with the tools they need to continue their investigation. Thank you for your patience as we work to resolve this issue!
Posted Nov 17, 2016 - 16:03 EST
Update
Class Climate update: Our vendor was unable to fix the problem remotely, so we have an on site visit scheduled tomorrow (11/17) at 11:00 A.M. where we will work with her to find the best resolution.
Posted Nov 16, 2016 - 17:10 EST
Update
Class Climate's vendor support is currently investigating the cause of our participant emails disappearing from the system. In the meantime we are trying to come up with a work around on getting participant emails back into the system without doubling participant counts. Thank you for your patience as we resolve this issue.
Posted Nov 16, 2016 - 11:38 EST
Investigating
Class Climate is experiencing degraded performance. We may need to reset survey participant data to address the problem, so we are asking that Class Climate admins not create any new surveys until this is resolved.
Posted Nov 16, 2016 - 09:42 EST
This incident affected: Testing & Surveys (Course & Instructor Evaluations (Class Climate)).