Virtual Desktops (VDI)
Incident Report for Ohio University
Resolved
Local HD ran out of disk space. Increased space, called OUPD dispatch back, was able to log in and verified that RedHawk application was working correctly with VPN.
Posted 9 months ago. Jan 09, 2019 - 01:29 EST
Investigating
Virtual Desktops (VDI)
Technicians are investigating a reported issue.

Affected services:
Virtual Desktops (VDI)

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 9 months ago. Jan 09, 2019 - 00:45 EST
This incident affected: Computer & Device Support (Virtual Desktops).