OBI Reporting
Incident Report for Ohio University
Resolved
Our Technician restarted the application and it fixed all login issues.
Posted May 23, 2017 - 22:12 EDT
Investigating
OBI Reporting
Users are not able to access OBI, after login they get a message stating they are not logged in.
Technicians are investigating the issue.

Affected services:
OBI Reporting (obiprd.ohio.edu)

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted May 23, 2017 - 21:56 EDT