Apply for Graduation app
Incident Report for Ohio University
Resolved
Service restored after restarting the part of the app that verifies the user's address. Total outage duration approx 20 minutes.
Posted Aug 29, 2016 - 11:58 EDT
Investigating
AFFECTED SERVICES
Apply for Graduation online app
IMPACT
Down for all users
ADDITIONAL DETAILS
We currently are investigating why this app is not working.
Posted Aug 29, 2016 - 11:56 EDT