Network Issue
Incident Report for Ohio University
Resolved
This incident has been resolved.
Posted Oct 10, 2022 - 08:04 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 07, 2022 - 10:30 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 06, 2022 - 07:27 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 04, 2022 - 09:30 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 03, 2022 - 07:29 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 30, 2022 - 07:43 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 29, 2022 - 07:28 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 26, 2022 - 08:02 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 23, 2022 - 06:32 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 21, 2022 - 08:00 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 19, 2022 - 07:24 EDT
Update
Please continue to report any reoccurring application errors.

We will continue to provide updates as they become available.
Posted Sep 16, 2022 - 09:35 EDT
Monitoring
Engineers have implemented a change that should resolve the issue. Please continue to report any reoccurring application errors.

We will continue to provide updates as they become available.
Posted Sep 15, 2022 - 08:32 EDT
Investigating
Network Issue
OIT is investigating an ongoing network issue that is causing intermittent disruption to some applications hosted in Ohio University's data enter. Users may notice this impact by certain applications failing, disconnecting, or receiving an error message.

Please report any application errors as described above to the IT Service Desk by creating a ticket at help.ohio.edu, emailing servicedesk@ohio.edu, or calling us at 593-1222. While we investigate the root cause of this issue, IT has the ability to resolve the impacted applications individually once contacted.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Sep 14, 2022 - 14:58 EDT
This incident affected: Internet & Phones (Internet & phones on all campuses, VPN).