Status Page emails going to Junk
Incident Report for Ohio University
Resolved
We have verified that status emails now are showing the proper From address and are no longer being flagged as Junk.
Posted Jan 19, 2017 - 12:26 EST
Update
We are sending this incident update to verify that our changes were successful and that Microsoft is no longer flagging messages from the OHIO IT status page as Junk.
Posted Jan 19, 2017 - 12:06 EST
Monitoring
Yesterday, Microsoft started marking emails from status.ohio.edu as Junk after our vendor made an unannounced change to the way they handle address verification. We have modified settings on our end that should fix the problem and will monitor to confirm that status updates are no longer being flagged as spam.
Posted Jan 19, 2017 - 10:32 EST