OBI GL Reporting
Incident Report for Ohio University
Resolved
OBI Reporting: Service has been restored. Reports ran today may have been incorrect.
Technicians continue to search for a root cause for the outage.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted Apr 18, 2018 - 13:34 EDT
Identified
OBI Reporting: Technicians are investigating issues with this service. Reports ran today may be incorrect. We will provide updates as they become available.

Affected services:
OBI Reporting (obiprd.ohio.edu)

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Apr 18, 2018 - 13:30 EDT
This incident affected: Administrative Systems (OBI Reporting).