Regional Campus Internet & Phones
Incident Report for Ohio University
Resolved
Regional Campus Internet & Phones: Service has been fully restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 13 days ago. Nov 05, 2018 - 17:02 EST
Monitoring
Internet & phones: At 8:08 am and 10:28 am today Zanesville Campus experienced a degradation of all network services, including telephones. The issue was caused by a malfunctioning piece of equipment from the Zanesville campus' internet provider. We have set up a workaround to restore service until that vendor can make a permanent repair. We continue to work to ensure stability of the service. We will post additional updates as they become available.

Affected services:
Zanesville Campus
Wired Internet
WiFi
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 13 days ago. Nov 05, 2018 - 11:14 EST
This incident affected: Internet & Phones (Regional campus Internet & phones).