Network & Phone outage in Ping Cottage and Konneker Alumni Center (secondary to electrical outage)
Incident Report for Ohio University
Resolved
Network and phone service has been confirmed restored (concurrent with electrical service restoration).
Posted Apr 20, 2017 - 16:02 EDT
Identified
Facilities Management reports that AEP does not yet have an ETA for restoration of electrical service to Ping Cottage and Konneker Alumni Center.
Posted Apr 20, 2017 - 14:22 EDT
Investigating
Network and phones are currently unavailable in Ping Cottage as a result of an electrical outage. Konnecker Alumni Center is also without electrical service, and its data network batter backup is expected to fail momentarily.

Facilities Management is working to resolve the power outage; network and telephone service will be restored upon power restoration.


You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Apr 20, 2017 - 13:55 EDT
This incident affected: Internet & Phones (Internet & phones in specific buildings).