Pickerington Center - Internet & Phones
Incident Report for Ohio University
Resolved
Pickerington Center Internet & Phones came back online at 3:46pm. Analysis points to a problem with the 3rd party telecommunications company that links the regional campuses & the Athens campus.
Posted Dec 02, 2016 - 16:03 EST
Investigating
Pickerington Center - Internet & Phones, we are investigating reports that these services currently are unavailable.

Affected services:
Telephones and Internet access at the Pickerington Center
Posted Dec 02, 2016 - 15:46 EST
This incident affected: Internet & Phones (Regional campus Internet & phones).