My Personal Information (myhr.ohio.edu) - Time Off Request
Incident Report for Ohio University
Resolved
My Personal Information (myhr.ohio.edu): The issue with email for Time Off Requests has been resolved. Employees should be receiving emails that previously had an error in sending.


Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 8 months ago. Apr 10, 2018 - 11:39 EDT
Update
My Personal Information (myhr.ohio.edu)
You will still be able to use and submit Time Off Requests.
We're currently experiencing intermittent issues only with emails being sent for Time Off requests. Technicians are currently working to determine the issue.

Affected services:
My Personal Information (Time Off Requests)
myhr.ohio.edu

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 8 months ago. Apr 09, 2018 - 15:07 EDT
Investigating
My Personal Information (myhr.ohio.edu)
We're currently experiencing intermittent issues with emails being sent for Time Off requests. Technicians are currently working to determine the issue.

Affected services:
My Personal Information (Time Off Requests)
myhr.ohio.edu

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 8 months ago. Apr 09, 2018 - 15:07 EDT
This incident affected: Financial & HR Administration (e-Biz, etc.) (Financial & HR Administration (Oracle e-Business Suite and related apps), My Personal Information).