Partial Service Degradation of VOIP Phone Service, Athens campus
Incident Report for Ohio University
Resolved
Our vendor has fixed the issue, if you are still having issues please contact the OIT service desk at 740-593-1222.
Posted 2 months ago. Sep 30, 2017 - 07:11 EDT
Investigating
Athens campus telephones
Users may have trouble making long distance calls from the Athens Campus. Inbound and on campus calling should not be affected.
Technicians are investigating the issue.

Affected services:
VoIP telephones & related services

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 2 months ago. Sep 30, 2017 - 01:22 EDT