Ohio University Inn wireless
Incident Report for Ohio University
Resolved
OU Inn WiFi service restored. Outage was caused by a battery backup unit that went bad. The unit has been replaced.
Posted Oct 12, 2016 - 10:57 EDT
Identified
OU Inn wireless unavailable. Link from Ridges to OU Inn currently down. Technicians investigating.
Posted Oct 12, 2016 - 10:42 EDT
This incident affected: Internet & Phones (Internet & phones on all campuses).