University telephones Ironton Campus
Incident Report for Ohio University
Resolved
AT&T informs us that they have resolved the issues affecting Southern Campus telephones. Service was restored at 3:27 PM. At this point, we do not have any specific information on the root cause or the nature of the repair.
Posted Jul 28, 2017 - 17:08 EDT
Update
The vendor, AT&T, advises they are still working on the Southern Campus telephone service issue.
Posted Jul 28, 2017 - 13:50 EDT
Investigating
University telephones
Ironton Campus, phones going in and out.
AT&T Technicians are investigating the issue.

Affected services:
VoIP telephones & related services

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jul 28, 2017 - 05:10 EDT
This incident affected: Internet & Phones (Regional campus Internet & phones).