Catmail email & calendar: Service Degradation
Incident Report for Ohio University
Resolved
Microsoft has said that the issue was resolved at 4:56 PM on 7/19/2017
Posted Jul 20, 2017 - 04:01 EDT
Update
Update from Microsoft:

Estimated time to resolve: Within the next hour.

Preliminary root cause and current status: An unexpected problem occurred during a regularly scheduled maintenance task, which caused a subset of mailbox database infrastructure to enter a degraded state. This led to intermittent impact to Exchange Online service availability across multiple protocols.

We've halted the responsible task to prevent any further impact, and we're continuing to restart the affected systems to restore service. Affected users will begin to have an improved experience as we continue to restart the remaining systems.
Posted Jul 19, 2017 - 16:30 EDT
Monitoring
Microsoft has advised that some users may experience difficulties accessing Catmail. We will post updates as we receive them.

Bulletin from Microsoft:

Exchange Online Incident EX110232 - Intermittent connectivity issue

Status: Service degradation

User impact: Users may be intermittently unable to connect to the Exchange Online service.

More info: As the issue is intermittent in nature, users may be able to connect successfully on subsequent attempts.

Current status: We determined that a subset of mailbox database infrastructure is degraded and we're taking action to restart the affected systems to recover service availability. In parallel, we're working to identify the cause of system degradation to prevent further impact.

Scope of impact: This issue could potentially affect any of your users intermittently if they are routed through the affected infrastructure.

Start time: Wednesday, July 19, 2017, at 1:35 PM EDT

Next update by: Wednesday, July 19, 2017, at 4:00 PM EDT


Affected services:
Catmail email and calendar

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jul 19, 2017 - 15:35 EDT