Enterprise Student Administration (PeopleSoft)
Incident Report for Ohio University
Resolved
Enterprise Student Administration (PeopleSoft)
Service has been restored and database performance is back to normal.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Oct 20, 2020 - 16:46 EDT
Investigating
Enterprise Student Administration (PeopleSoft)
Technicians are investigating issues with this service. PeopleSoft is not responding as expected at this time.

We will post updates at least every 2 hours.

Affected services:
PeopleSoft
My OHIO Student Center
Course Offerings
Faculty & Advising Center
Advisee lists
Class lists
DARS
Grade rosters
Textbook
PeopleSoft administrative screens
Authorized User payment portal
Enrollment and degree verification letters

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Oct 20, 2020 - 15:41 EDT
This incident affected: Student Administration (PeopleSoft, etc.) (Student Administration (PeopleSoft)).