OnBase (Enterprise Document Management)
Incident Report for Ohio University
Resolved
OnBase (Enterprise Document Management)
Service has been restored. We have resolved the issue.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 29 days ago. Jun 24, 2019 - 08:43 EDT
Identified
OnBase (Enterprise Document Management)
Technicians have identified the issue and continue to work towards resolution. More updates will be posted as information becomes available.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted about 1 month ago. Jun 19, 2019 - 08:56 EDT
Investigating
OnBase (Enterprise Document Management)
Technicians are investigating some intermittent issues with this service.

Affected services:
OnBase electronic document management system

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted about 1 month ago. Jun 17, 2019 - 14:29 EDT
This incident affected: Administrative Systems (Document Imaging & Workflow).