Microsoft Teams
Incident Report for Ohio University
Resolved
Microsoft Teams

Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 24 days ago. Oct 25, 2018 - 20:21 EDT
Identified
Microsoft Teams
Technicians are investigating issues with this service. We will provide updates as they become available.

Affected services:
Microsoft Teams web client


You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 24 days ago. Oct 25, 2018 - 19:39 EDT
This incident affected: Other (Other).