BobcatBUY, down for all users
Incident Report for Ohio University
Resolved
RESOLVED, 11:17a, 8/15: Service restored. Technicians continue to investigate the root cause.

Please report any lingering issues to the OIT Service Desk at https://www.ohio.edu/oitech or 740-593-1222.

UPDATE, 10:25a, 8/15:

OIT will be restarting the server supporting Bobcat Buy momentarily.
This may result in a

AFFECTED SERVICES:
BobcatBUY

IMPACT
Down for all users

Periodic updates will be posted until service has been restored.
Posted Aug 15, 2016 - 12:00 EDT