Internet & Phones in Perkins Hall
Incident Report for Ohio University
Resolved
Internet & Phones in Specific Buildings
Service has been restored.

Affected Buildings:
Perkins Hall

Wired Internet
WiFi
University telephones

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Mar 02, 2021 - 11:21 EST
Update
Internet & Phones in Specific Buildings
Technicians have identified the issue and work to resolve. Estimated time of repair is 1 hour.

Affected Buildings:
Perkins Hall

Affected Services:
Wired Internet
WiFi
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Mar 02, 2021 - 10:51 EST
Investigating
Internet & Phones in Specific Buildings
Technicians are investigating issues with this service. Network, WiFi, and phones are down.

We will post updates at least every 2 hours.

Affected Buildings:
Perkins Hall

Affected Services:
Wired Internet
WiFi
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Mar 02, 2021 - 08:26 EST
This incident affected: Internet & Phones (Internet & phones in specific buildings).