My Personal Information (myhr.ohio.edu)
Incident Report for Ohio University
Resolved
My Personal Information (myhr.ohio.edu)
Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jul 20, 2021 - 12:03 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2021 - 21:59 EDT
Investigating
My Personal Information (myhr.ohio.edu)
Technicians are investigating issues with this service. We are currently investigating an issue with users not being able to sign into myhr.ohio.edu.


Affected services:
My Personal Information (myhr.ohio.edu)

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jul 19, 2021 - 21:49 EDT
This incident affected: Financial & HR Administration (e-Biz, etc.) (My Personal Information).